Posted on by Khürt

TLS 1.3 for Apache on Ubuntu

How to enable TLS 1.3 in Apache by Ayesh Karunaratne (Ayesh Karunaratne)

This guide is for Ubuntu 14.04 (), 14.04 (Trusty), 16.04 (Xenial), 18.04 (Bionic) and 18.10 (Cosmic). You will upgrade to Apache 2.4.37 and OpenSSL 1.1.1. If you are seeing this post weeks or months later, these version numbers wouldn't be the same.

While researching TLS cipher-suites for a client, I went down a rabbit hole but found something I will try as soon as I get home tonight.

Got some feedback? Please leave a comment below.

This site uses Akismet to reduce spam. Learn how your comment data is processed.