Tag: Bridgy

POSSE Integrations

Some of the WordPress plug-ins for setting up OStatus -- e.g. the host-meta-plugin and Salmon -- are not supported under the latest production WordPress build. I avoid incompatible and unsupported WordPress plugins to mitigate potential security risks.

I will most likely try Bridgy Fed as part of my current work to add more POSSE integrations to this website.

[exif id="31380"]